Forum counter (Flag Counter Pro)
free counters
FLAG COUNTER FORUM

You are not logged in. Would you like to login or register?

November 3, 2020 11:18 pm  #1


Flag Counter not displaying in Chrome or Firefox - MS Edge is okay

I'm a brand new user of Flag Counter and my first attempt doesn't seem to be working very well. Here are the details.

As the subject says, I don't see any logo on my webpages when I view viewer both Chrome and Firefox.

NOTE: Chrome Inspect shows the following error message: "A parser-blocking, cross site (i.e. different eTLD+1) script".

 

November 10, 2020 5:00 pm  #2


Re: Flag Counter not displaying in Chrome or Firefox - MS Edge is okay

Hey, do you still have this issue or not anymore ?

 

November 10, 2020 9:47 pm  #3


Re: Flag Counter not displaying in Chrome or Firefox - MS Edge is okay

burbigo3 wrote:

Hey, do you still have this issue or not anymore ?

Chrome is now good but Firefox (v82.0.03 64-bit) still does not work.

     Thread Starter
 

November 10, 2020 11:49 pm  #4


Re: Flag Counter not displaying in Chrome or Firefox - MS Edge is okay

Please check your browser settings and/or any content blockers you have in use. This is not a Flag Counter issue. Our service is nothing more than a standard .PNG image loading from our server.


Flag Counter Developer
Boardhost.com, Inc.
 

November 11, 2020 12:10 am  #5


Re: Flag Counter not displaying in Chrome or Firefox - MS Edge is okay

Jeremy wrote:

Please check your browser settings and/or any content blockers you have in use. This is not a Flag Counter issue. Our service is nothing more than a standard .PNG image loading from our server.

No blockers in use. However, I did reinstall Firefox and now all of my browsers are showing the Flag Counter just fine. Thanks for the tips! This is a really nice little add-on to my websites.

     Thread Starter
 

Board footera

Flag Counter