Forum counter (Flag Counter Pro)
free counters
FLAG COUNTER FORUM

You are not logged in. Would you like to login or register?

October 29, 2020 2:14 am  #1


Flag Counter not displaying correctly in Chrome

Long time user of Flag Counter, just noticed today while checking my site with Chrome that the counter isn't displaying my info.  The columns/number of flags isn't right, and it's showing countries instead of states.  Not sure how long this has been an issue, I normally edit my site with Edge/IE.  Chrome is current version, Windows 10.  My site URL is doubleUdoubleUdoubleUdot*davesrce*dotcom.    (Had to do that because it's my first post.)  Any ideas?

 

November 3, 2020 2:07 pm  #2


Re: Flag Counter not displaying correctly in Chrome

Me too, from a few days with Chrome I have problems displaying the counters

 

November 24, 2020 3:27 am  #3


Re: Flag Counter not displaying correctly in Chrome

The same thing happened to my flag counter. This sucks! WHO DO WE CONTACT?

This is where my flag counter is currently showing as just an IMAGE...

https://www.baseball-fever.com/forum/general-baseball/between-innings/211-the-bitter-rivals-thread


         Ken Fougère

                     The Bitter Rivals MLB Forum - http://cdn.boardhost.com/emoticons/smile.gif
 

December 27, 2020 8:18 pm  #4


Re: Flag Counter not displaying correctly in Chrome

Dear All,

I had the same problem with Chrome a few days ago. I did a search and found that Malwarebytes Virus Scanning Software was responsible for that. I managed to configure it to allow the QRZ to be released. Problem solved!!!

I wish You all a Happy 2021!!!

73´s

PY1KZ

 

Board footera

Flag Counter