Forum counter (Flag Counter Pro)
free counters
FLAG COUNTER FORUM

You are not logged in. Would you like to login or register?

February 6, 2016 3:49 pm  #1


posting on an https site

I normal post on Boardgamegeek.com which has a small section for those who collect flags to post there and other users will add to the flag totals. (unfortunately Flag counter is normally http and not https )
Been a subscriber to the flag counter Pro service then my flags still showed and i collected all views as normal. Those who were not Pro subscribers no longer collected new flags as all flags were checked by the BBG main server in the USA and all visitors were only counted as USA visitors.

Unit recently this was working well and my posts were all registering. A couple of days ago i paid my annual Pro counter subscription renewal and since then the postings from other people on BGG have not registered Instead only counting as a few visits from a USA server 

Can you advise what i need to change to be able to pick the visits again from my postings on the https://boardgamegeek.com website

Last edited by eldonion (February 6, 2016 3:50 pm)

 

February 6, 2016 5:25 pm  #2


Re: posting on an https site

It is possible that boardgamegeek is now loading external images through a proxy server. 
In that case is flagcounter not able to detect the actual visitor's location.


The views expressed in this statement are in no way intended to represent the views of boardhost.com. The views are my own as moderator of this forum. Since 31 Dec 2016 I'm retired and no longer Moderator of this forum.
 

February 6, 2016 10:58 pm  #3


Re: posting on an https site

Hi elonion,

Are you using the https code for Flag Counter? If you post the address of your site we can take a look and see what might be occurring.


Flag Counter Developer
Boardhost.com, Inc.
 

February 7, 2016 1:48 am  #4


Re: posting on an https site

Jens wrote:

It is possible that boardgamegeek is now loading external images through a proxy server. 
In that case is flagcounter not able to detect the actual visitor's location.

Tagged.com/Hi5.com is doing the same thing now.
 


2,644 out of 2,646 Regions Collected​
251/251 Countries Collected.
http://www.iiadseries.com/visitors
http://s05.flagcounter.com/more/ZbQh/
 

February 9, 2016 5:20 am  #5


Re: posting on an https site

I have just tried regenerating the code 

Flag Counter

with this code entered it still no longer displays the flags on the forum page, but by clicking on the link it does take you to the correct flag counter page. 
Unfortunately most people do not clink on the link so i am now missing out on most site visits been registered

It might be co incidence but this has only occurred since you took my re-subscription money for the  flag pro service about 5 days ago. Before it was always working correct and i did not change any code.

     Thread Starter
 

February 9, 2016 5:23 pm  #6


Re: posting on an https site

Hi eldonion,

I have located a problem with our SSL configuration on the s04 server. Sorry about that, it should be working now!


Flag Counter Developer
Boardhost.com, Inc.
 

February 10, 2016 8:43 am  #7


Re: posting on an https site

Thanks Jeremy
Looks like you solved the problem, it's all proudly displaying my flags again

     Thread Starter
 

Board footera

Flag Counter